?

Log in

No account? Create an account
 
 
03 May 2010 @ 03:59 pm
wthatt  
so ubuntu 10.4 is out. and its screwing a lot of ppl over. it wont let me log in when i run a vmware install of it. the sys guy at the office found it errors out all over the place (both desktop as well as server versions). so after multiple releases my conclusion stands:

If you are using Ubuntu go with the .10 releases . dont even touch the .4 releases.

* wthatt = what the hell are they thinking
 
 
 
ruinsdeveloper on May 3rd, 2010 08:02 pm (UTC)
Good to know since I have a pile of components sitting in my office for my new machine that I am building tonight!
Braxanabraxana on May 3rd, 2010 08:06 pm (UTC)
:) yeah use 9.10 its pretty stable and solid. i dont know what the hell they did with 10.4 but its got major issues